Jump to content
Sign in to follow this  
JAYHAWKS

Experiencing Issues Since April Update

Recommended Posts

Wondering if other people are having the same issues, or if it's just me.

 

-Req points at 0

-Placement matches not counting

-Unable to see pictures of new req

-Unable to see pictures of armor/helmets/stance/visor/etc

-Players appear with white, blank emblems and all at lvl 1

-No Carnage report

-Unable to use boosts

-Req points not being added until much later time

-Unable at times to use Reqs Mid-game in warzone

-Unable to view buy menu for req packs

-Sometimes req packs dont open

-Game menus all together are very slow to load and are glitchy

 

Pretty much getting a constant "retrieving data" on almost all interface menus.

 

Thanks.

  • Upvote (+1) 1

Share this post


Link to post

If it's retrieving data than it's something on your end. My cousin with trash internet has the same problem. Then he comes to my house and everything works fine. Also, every time my internet goes to shit for whatever reason I get the retrieving data BS.

Share this post


Link to post

I have good internet though and it's isolated only to Halo since the update.  Like it's constant, not just when there's some lag or something wrong with the server the game was played on.

Share this post


Link to post

Problems I noticed so far:

 

-First day my custom game stats won't load and a theater game wouldn't load. Haven't had a problem since though.

 

-Last night sometimes my RP boosts wouldn't give me points.

 

-I've been getting a lot more lag spikes in WZ.

 

-No sound in WZ game intros are more frequent.

 

-Had a game on Apex 7 where a dark rectangle shape was sticking out of the ground at the bottom of the spire base.

 

-The retrieving data where you can't access REQ's in the menus is still a problem, but it's always been a problem for me.

  • Upvote (+1) 1

Share this post


Link to post

I haven't experience any issues.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I have not played the damn game in two months.

  • Upvote (+1) 1
  • Downvote (-1) 1

Share this post


Link to post

I haven't experience any issues.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I have not played the damn game in two months.

THEN WHY DID YOU FUCKING POST YOU BIG SMELLY WILLY

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use & Privacy Policy.